Plot Lakes/rivers

Hello all,
I’m trying to plot two major lakes but for some reason the wet areas are not shown. I’ve used the -I options but nevertheless these still don’t appear as wet areas.
Any help on this?
Thnaks in advance.
Cheers,

João Rocha

I think -I is only for rivers. For lakes is -C I think. Check the docs.

Hi @jrocha – I second @Esteban82’s answer – the docs for coast -C might be of interest to you. coast -I is only for waters that are depicted as a line.

There I also a chance that coast -A plays tricks on you if you selected a min_area smaller than the lakes you want to plot. Same thing with coast -D. If the resolution selected is too coarse your lakes might vanish.

Thanks for your replies.
I’ve tried the -C[+l] option and it worked in a simple map, but with grdview @earth_relief_15s (for example) doesn’t work…nor with higher resolutions. I’ll work around this a little more
Thanks a lot.
Cheers

For a 3D view you need to dump the data of the lake, use grdtrack to add elevation and finally plot it with plot3d.

Thanks a lot @Esteban82!