Pygmt ghostscript: none

hello


here it says: ghostscript: None
although it is installed:
1

I installed it manually and it works but this is a problem with transparency.

Hello @MahmoudMagdy,

there is an issue with gostscript 10.02.1 and transparency in GMT. Users have to use a lower gs version, e.g., 9.54.0 or 9.56.1 should work. GMT 6.5.0 will work well with gs 10.02.0.

See also the forum post Fig.grdimage transparency no longer working.

thank you so much, it works